iceScrum | Mail alert doesn't work – iceScrum

iceScrum Forums Discuss on iceScrum

Viewing 3 posts - 1 through 3 (of 3 total)

  • Author
    Posts
  • #275049

    nicolas
    Participant

    Hello,
    I have a problem to send emails alerts with icescrum. I don’t have any email alert when I create or update a story.
    I have installed Icescrum 7.36 on a Centos 7.5 + tomcat 8, launched with tomcat user.
    “mail” command works fine to send email with line command.
    With tcpdump, if I listen port 25 I see network traffic when I clic on “Test mail server connection” on admin page, and it works fine : ” Connection successful “. No traffic when i create or update story.
    I have nothing in icecrum.log (debug true).

    my config.groovy

    grails.mail.host="smtp.xxx.fr"
    grails.mail.port="25"
    grails.mail.props="mail.smtp.auth=false"
    icescrum.alerts.enable=true

    Do you have an idea ?
    Thanks a lot !

    Nicolas.

    • This topic was modified 4 years, 11 months ago by nicolas.
    #275183

    Vincent Barrier
    Keymaster

    Hello Nicolas,

    Could you use the debug mode of iceScrum. Then try and then see the error. Also as a customer you could send us an email to @kagilum.com">support@kagilum.com 🙂

    Regards,

    #275217

    nicolas
    Participant

    Debug mode was activated…
    I post here for the community 😉
    I sent my question to support.
    Thanks.
    Nicolas.

Viewing 3 posts - 1 through 3 (of 3 total)

The forum ‘Installation’ is closed to new topics and replies.